Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
I'm pleased to confirm that yesterday's issues can now be confirmed as resolved. We're sorry that this happened and a full root cause will take place.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jan 10, 2017 - 07:45 UTC
Monitoring
We are pleased to confirm that our services are now functional. We'll monitor the situation and update further when we're confident the incident is resolved.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jan 09, 2017 - 23:31 UTC
Identified
We are still experiencing technical issues with Esendex Service. Our engineers are working on resolving the issue and we expect to be fully operational again soon.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted Jan 09, 2017 - 22:59 UTC
Investigating
We are currently aware that some customers may be experiencing issues reaching our services, this may also be affecting your ability to send or receive messages.

Please accept our apologies for any inconvenience and we thank you for your continued patience and support, whilst we work with our network providers to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Jan 09, 2017 - 22:40 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Push Notifications, App Notifications, Inbound SMS, SMS Surveys).