Delivery to India
Incident Report for Esendex
Resolved
Service delivery in India is now back to expected levels.
If you continue to have issues please the Indian local regulator restrictions might be of interest http://nccptrai.gov.in/nccpregistry/ or contact our support team.
Posted Sep 14, 2017 - 11:33 UTC
Monitoring
A temporary resolution for this has been implemented by the network. We will monitor this overnight and update this page in the morning.
Posted Sep 13, 2017 - 16:28 UTC
Investigating
We have been made aware of delivery issues to India, which may result in some Esendex customers being unable to send to handsets in India.

Our engineers are actively pursuing the network to resolve the issue.
Posted Sep 13, 2017 - 13:44 UTC
This incident affected: Direct Connections (Direct Connections - AU, Direct Connections - FR, Direct Connections - ES, Direct Connections - UK, Direct Connections - DE, Direct Connections - IE, Direct Connections - US).