Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jan 14, 2021 - 08:38 UTC
Monitoring
All systems are operational; we'll continue to monitor to ensure there no repetition of the issue, and aim to fully resolve the incident shortly. Thank you for your patience.
Posted Jan 13, 2021 - 12:27 UTC
Investigating
We are still experiencing technical issues with some of our Services. Our engineers are working on resolving the issue and we expect to be fully operational again soon.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted Jan 13, 2021 - 05:57 UTC
Identified
We have identified the root cause and are working with our engineers to ensure that the service is restored and back to normal levels of service.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com
Posted Jan 13, 2021 - 02:30 UTC
Investigating
We are currently experiencing some temporary technical issues which may be affecting some of our customers' ability to send or receive messages; in some cases this may also include gaining access to any of our services.

We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Jan 13, 2021 - 01:24 UTC
This incident affected: Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions), Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR), Customer Portal (Collstream Portal), and SMS Platform (Collstream APIs).