Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause will take place and be shared with you.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jan 09, 2017 - 21:10 UTC
Update
We've restored service and are now monitoring the situation.
Posted Jan 09, 2017 - 21:02 UTC
Identified
We are still experiencing issues with Esendex services. Our engineers are working on resolving the issue and we expect to be fully operational again soon.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted Jan 09, 2017 - 20:55 UTC
Investigating
Our monitoring services have detected potential issues with our service.

We are currently investigating these, but you may be experiencing difficulties in accessing our services or your ability to send or receive messages.

Thank you for your continued patience and support, whilst we work with our suppliers to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Jan 09, 2017 - 20:46 UTC