Delivery to New Zealand
Incident Report for Esendex
Resolved
Delivery issues to New Zealand have now been resolved.

Thank you for your patience whilst this issue was investigated and resolved.

Should you have any questions, please contact your account manager or send us an email on support@esendex.com
Posted over 1 year ago. Feb 08, 2018 - 09:09 UTC
Monitoring
A temporary resolution for this has been implemented by the network. We will monitor this overnight and update this page in the morning.
Posted over 1 year ago. Feb 08, 2018 - 05:35 UTC
Investigating
We have been made aware of delivery issues to New Zealand, which may result in some Esendex customers being unable to send to handsets in New Zealand.

Our engineers are actively pursuing the network to resolve the issue.
Posted over 1 year ago. Feb 08, 2018 - 04:24 UTC