Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
The backlog of scheduled messages has been processed and the message scheduler service is working as expected.

We're sorry that this issue occurred and a root cause analysis session will be carried out to identify the root cause of the issue. A copy of this will be available to you upon request.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Sep 19, 2017 - 22:31 UTC
Update
Scheduled messages are now being processed as expected. We'll update upon completion.
Posted Sep 19, 2017 - 21:28 UTC
Update
The Esendex engineering team is continuing to test the resolution for scheduled messages ahead of deployment.
Posted Sep 19, 2017 - 20:52 UTC
Update
Initial testing of the solution to the scheduled messages issue is promising. Please check back here for further updates.
Posted Sep 19, 2017 - 19:18 UTC
Update
The Esendex engineering team continues to work on the issue with scheduled messages. The messages will go out once the issue has been resolved.
Posted Sep 19, 2017 - 18:23 UTC
Update
A solution for the issue with scheduled messages continues to be worked on by our engineering team. As earlier, messages scheduled will be sent out once service has been resumed.
Posted Sep 19, 2017 - 17:17 UTC
Update
We've identified a solution for the issue with scheduled messages and will be implementing this in the next few hours.
All messages that have been scheduled for today will be sent with a delay this evening.
Posted Sep 19, 2017 - 16:23 UTC
Identified
We are still experiencing technical issues with sending and cancelling scheduled messages. Our engineers are working on resolving the issue and we expect to be fully operational again soon.

Please accept our apologies for this ongoing issue. Please direct any queries to our support team at support@esendex.com.
Posted Sep 19, 2017 - 15:28 UTC
Investigating
We are currently experiencing some temporary technical issues with scheduling messages, which may be affecting some of our customers ability to send.

We're sorry that this is happening. Thank you for your patience and support, whilst we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Sep 19, 2017 - 14:16 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API) and Customer Portal (Echo).