Notification - Esendex Service Degradation - Now Monitoring
Incident Report for Esendex
Resolved
Resolved - We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause will take place.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Fixes for the affected services were identified, tested and deployed and we are making every effort to ensure that this problem doesn't affect our service again.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted 7 months ago. Dec 17, 2018 - 13:55 UTC
Monitoring
We have experienced some temporary technical issues, which may have affected some of our customers ability to receive messages or access the message inbox, in some cases this may have also include delivery receipts of outbound messages.

We're sorry that this has happened. We now have identified the resolution and the system is now performing normally to this issue. We are now actively monitoring our systems, thank you for your continued patience and support.

Please direct any queries to our support team at support@esendex.com.
Posted 7 months ago. Dec 17, 2018 - 10:43 UTC
This incident affected: SMS Platform (REST API, Push Notifications, Inbound SMS).