Vodafone Australia Service Impact
Incident Report for Esendex
Resolved
Vodafone Australia have resolved their outage and normal two-way sending has resumed. Our testing has shown that inbound messages sent to Vodafone Australia during the outage have been received by our systems.
Posted Sep 11, 2020 - 07:03 UTC
Identified
Vodafone Australia are currently suffering an outage that is affecting our connection to them. Although we are routing outbound mobile traffic via our other Australian routes any messages to Virtual Mobile Numbers (VMNs) hosted by Vodafone Australia are not being sent to us. Vodafone are actively working on the issue and we currently expect any messages sent to VMNs during the outage to be processed once the incident is resolved.
Posted Sep 10, 2020 - 23:49 UTC
This incident affected: Direct Connections (Direct Connections - AU).