Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to report the platform is performing at expected levels, thanks again for your patience whilst we worked through the resolution.
Posted Sep 09, 2022 - 10:34 UTC
Update
Platform performance is operating at expected levels, and we are confident in being able to upgrade to a fully operational 'green' status within the next 24 hrs.
Posted Sep 08, 2022 - 12:30 UTC
Update
We thank you for your continued patience on this matter.

We continue to work hard to resolve the problem.

Small update: Our monitoring software suggests the 'Timed out' errors or more prevalent in the mornings between 10am and 11am. We hope this helps when planning your sends.
Posted Sep 06, 2022 - 10:11 UTC
Update
Recent work has seen significant improvements to service.

We are getting very close to a final fix.
Posted Sep 01, 2022 - 15:56 UTC
Update
We have made significant progress, late last week and over the weekend. We can see that only a very small amount of customers are now being affected by the 'Timed out' error.

Please be assured that we continue to work hard on a final fix for this issue.
Posted Aug 30, 2022 - 09:54 UTC
Update
We are continuing to work on a resolution to current issues some customers are experiencing

We appreciate your patience in this matter.
Posted Aug 25, 2022 - 13:30 UTC
Update
We continue to work towards a complete resolution to the platform performance issues.

We appreciate your patience in this matter.
Posted Aug 24, 2022 - 11:17 UTC
Update
We are pleased to confirm that the maintenance has been completed and our services are back online and running. We will continue monitoring the performance of the platform.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Aug 22, 2022 - 22:22 UTC
Update
We have been monitoring the platform today and have seen a good period of stability. To aid this going forward we will be doing an Emergency Maintenance window at 10pm BST.

The maintenance window will start at 10pm BST and end at 10.30pm BST no messages will be sent from the platform during this outage, any messages sent to the platform during this time will error and need to be resubmitted.

We appreciate your patience during this incident.
Posted Aug 22, 2022 - 15:19 UTC
Update
We understand that some customers are still experiencing intermittent degradation to the online portal.

We apologise for the inconvenience; the team continue to work on this as a top priority.

As soon as we have resolved the issue, we will update the status page.

Thank you for your patience during this incident.
Posted Aug 22, 2022 - 12:40 UTC
Update
We are aware that a small number of customers are continuing to experience issues logging in, sending from the online Echo portal and the API.

The team are continuing to prioritise this issue and are actively working to strengthen the stability of the platform.

We apologise for the inconvenience and Thank you for your patience during this incident.
Posted Aug 22, 2022 - 09:27 UTC
Update
We are aware that a small number of customers are continuing to experience issues logging in, sending from the online Echo portal and the API.
The team are continuing to prioritise this issue and are actively working to strengthen the stability of the platform.

We apologise for the inconvenience and Thank you for your patience during this incident.
Posted Aug 19, 2022 - 14:40 UTC
Update
We are aware that a section of customers are continuing to experience issues logging in and sending from the online Echo portal.

The team continues to monitor the platform and will provide an update if we see significant changes to performance.

We apologise for the inconvenience and your patience during this incident.
Posted Aug 19, 2022 - 09:55 UTC
Update
We can see the number of customers experiencing issues are decreasing, and will continue to monitor the platform overnight.

We apologize for the inconvenience.
Posted Aug 18, 2022 - 15:06 UTC
Update
We are aware that a small section of Echo customers are still experiencing issues with the platform, we continue to monitor this issue. and will provide further updates at 4pm BST
Posted Aug 18, 2022 - 11:45 UTC
Monitoring
We are pleased to confirm that the overnight maintenance was completed successfully, there may still be some disruption to the Echo platform. We are actively monitoring the situation and will update again at 1 pm.
Posted Aug 18, 2022 - 07:47 UTC
Update
We will be performing essential hardware maintenance today at 6 pm BST.

During this time you will still be able to access our services, and messages will be sent, but you may still see intermittent issues with accessing the Echo platform. API messages will be sent as normal and no interruption to service should be seen. We will be working through the night to get the issue resolved and will provide an update on the progress of the maintenance at 9 am tomorrow morning.

We're very sorry if you are inconvenienced by this.
Posted Aug 17, 2022 - 14:01 UTC
Identified
We are aware that some customers are experiencing intermittent issues with Echo. Our engineers are working on resolving the issue.

We’re sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted Aug 17, 2022 - 07:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 09:26 UTC
Monitoring
We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team
Posted Aug 16, 2022 - 08:14 UTC
Identified
We have identified the problem and working hard to ensure this is resolved as soon as possible. Apologies again for any inconvenience this is causing.
Posted Aug 15, 2022 - 13:21 UTC
Investigating
We are currently experiencing some temporary technical issues which may be affecting some of our customers' ability to send or receive messages; in some cases this may also include gaining access to any of our services.

We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.
Posted Aug 15, 2022 - 08:32 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API) and Customer Portal (Esendex, Echo).