Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We're pleased to confirm that services are now performing as usual. We apologise that this happened and a full root cause analysis will take place. A copy of this report will be available via your account manager.

Further questions? Please contact your account manager or contact our support team at support@esendex.com
Posted over 1 year ago. Nov 23, 2017 - 22:51 UTC
Investigating
We are still investigating the issue reported earlier and good progress is being made.

Please direct any queries to our support team at support@esendex.com.
Posted over 1 year ago. Nov 23, 2017 - 22:23 UTC
Identified
We've identified an issue which seems to be causing intermittent issues with Esendex services.

We're investigating with our suppliers and will update as soon as we know more.

Please direct any queries to our support team at support@esendex.com.
Posted over 1 year ago. Nov 23, 2017 - 21:54 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API) and Customer Portal (Echo).