Bouygues Telecom
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues Bouygues Telecom were having in France have now been resolved.
Posted Mar 17, 2017 - 14:50 UTC
Investigating
We have been made aware that one of the major networks Bouygues Telecom is experiencing some issues, which may result in some Esendex customers being unable to get status updates on sent messages.

Our engineers are actively pursuing the network to resolve the issue.
Posted Mar 17, 2017 - 10:25 UTC