Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full incident report will be written and distributed to customers.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jul 09, 2017 - 01:56 UTC
Identified
Our monitoring services have detected potential issues with our service. We are currently investigating, but you may be experiencing difficulties in accessing our services or your ability to send or receive messages.

Thank you for your continued patience and support, whilst we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Jul 09, 2017 - 01:00 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Inbound SMS, SMS Surveys), Voice Platform (REST API, SOAP API, FormPost API), Direct Connections (Direct Connections - AU, Direct Connections - FR, Direct Connections - ES, Direct Connections - UK, Direct Connections - DE, Direct Connections - IE, Direct Connections - US), and Customer Portal (Echo).