Optus Australia
Incident Report for Esendex
Resolved
All, the network has confirmed that issues with both outbound and inbound traffic via Optus has been resolved. Apologies if this affected you in any way.
Posted Mar 17, 2017 - 07:43 UTC
Monitoring
A workaround solution has been implemented by the networks to address the connectivity issue between Optus & Telstra. Investigations by the networks are still ongoing for a permanent solution.

Monitoring shows that inbound messages are now being received.
Posted Mar 17, 2017 - 02:02 UTC
Update
We've made an adjustment to our routing and are able to deliver to Optus again; receiving from Optus remains an issue.
Posted Mar 16, 2017 - 22:59 UTC
Identified
We have been made aware that one of the major networks Optus Australia is experiencing some issues, which may result in some Esendex customers being unable to send to or receive messages from Optus handsets.

Our engineers are actively pursuing the network to resolve the issue.
Posted Mar 16, 2017 - 22:47 UTC
This incident affected: SMS Platform (REST API) and Customer Portal (Echo).