Virtual mobile numbers
Incident Report for Esendex
Resolved
The network has resolved the issue and all missing messages have reached Esendex.

Please accept our apologies for any inconvenience that this has caused.
Posted May 21, 2017 - 12:22 UTC
Investigating
We have been made aware that one of our networks is experiencing some issues, which may result in some Esendex customers with virtual mobile numbers being unable to receive messages.

This includes some French and Spanish numbers as well as hosted sims.

Our engineers are actively pursuing the network to resolve the issue.
Posted May 21, 2017 - 09:27 UTC
This incident affected: Direct Connections (Direct Connections - FR, Direct Connections - ES, Direct Connections - UK, Direct Connections - IE).