US service degradation
Incident Report for Esendex
Resolved
If you need a solution to send to the US and you've not already spoken to us please contact support@esendex.com and we'll be in touch as soon as we can.
Posted Apr 01, 2020 - 15:43 UTC
Update
After speaking to our US service providers, the USA networks are starting to block the use of shared shortcodes in general. Some networks have already stopped provision of new codes and it is expected that they will shortly stop providing all share codes entirely.

The solution to this is to provide any customer wanting to send to the USA with a USA toll-free number. We are currently looking into options to be able to supply this and the commercial implications of this also.

Once we have the solution in place and available, we will be in touch with customers affected by this change.
If you wish to be among the first to take advantage of this, please contact support@esendex.com and we'll be in touch as soon as we can.
Posted Mar 02, 2020 - 17:25 UTC
Identified
We have become aware that some US mobile networks have temporarily suspended an Esendex shared shortcode service due to the behaviour of one of our customers.
We are working with those networks to restore the service which is likely to take at least 24hrs, we will keep customers informed during the period.

At the same time we have provisioned an alternative route that will use a US phone number as the message originator.

Esendex are still able to offer US Toll Free mobile numbers, if this would be of interest to you, please get in touch through your account manager or the customer support team.

We sincerely apologies for any inconvenience caused and thank you for your patience."
Posted Feb 27, 2020 - 17:32 UTC
This incident affected: Direct Connections (Direct Connections - US).