Some Sender ID Messages Not Sending
Incident Report for Esendex
Resolved
The issue affecting Echo users sending messages using a Sender ID has now been resolved. We're sorry for any impact this may have had on your messages sends, and a full route cause analysis will take place to prevent this happening in the future.
Posted about 2 months ago. Jun 03, 2019 - 11:54 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jun 03, 2019 - 10:30 UTC
Monitoring
Senders using a Sender ID rather than a virtual mobile number may currently be experiencing problems with messages not being sent. We have identified the issue and are implementing a fix. We are anticipating full service being resumed before 11AM UTC. Please accept our apologies if you are affected by this issue; we appreciate your patience.
Posted about 2 months ago. Jun 03, 2019 - 10:29 UTC
This incident affected: Customer Portal (Echo).