Esendex Login Issues - AU Region

Minor incident Customer Portal Esendex Echo Collstream Portal Ecommerce SMS Platform REST API SOAP API FormPost API SMPP API Collstream APIs Push Notifications App Notifications Inbound SMS SMS Surveys SMS Chat FTP Voice Platform REST API SOAP API FormPost API Outbound callflows Outbound callblasts Inbound IVR Email Platform Email SMS Echo for Email Mobile Journeys Mobile Payments Mobile Forms Mobile Promotions Automations Direct Connections Direct Connections - AU Direct Connections - FR Direct Connections - ES Direct Connections - UK Direct Connections - DE Direct Connections - IE Direct Connections - US Rich Messaging Platform Messaging Studio Rich Messaging API Studio Chat
2025-10-03 02:50 BST · 7 hours, 50 minutes

Updates

Investigating

We are currently aware of an issue within Australia where customers are unable to login to Echo. This appears to be a regional issue. We are actively investigating and will update when we have more information.

October 5, 2025 · 23:09 BST
Resolved

We are pleased to confirm that the issues which affected some of our services are now resolved. We’re sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

October 3, 2025 · 10:40 BST
Monitoring

Connectivity to the Esendex platform for the AU region has been restored. This appears to have been an external internet routing issue. We will continue to monitor the situation over the next few hours.

October 3, 2025 · 05:01 BST

← Back