WhatsApp message sending incident

Major incident Rich Messaging Platform Messaging Studio Rich Messaging API Studio Chat
2025-12-09 09:44 GMT · 1 day, 8 hours, 46 minutes

Updates

Resolved

We are happy to announce that the send via WhatsApp functionality is restored.

We are working on the RCA and will share as soon as it is complete.

If you require any specific support from us in connection to this outage then please contact our support teams on support@esendex.com, or speak to your account manager.

December 10, 2025 · 17:58 GMT
Investigating

We would like to apologise for any inconvenience caused to customers as a result of disruptions to our Whatsapp service.

We are actively working with Meta to identify a resolution to this issue and will provide an update in due course.

If you require any specific support from us in connection to this outage then please contact our support teams on support@esendex.com, or speak to your account manager.

December 10, 2025 · 13:23 GMT
Issue

We are working with Meta to resolve an issue that is preventing WhatsApp messages from being sent. We apologise for the inconvenience and will update further as soon as we can share more information.

December 9, 2025 · 09:44 GMT

← Back