Collstream Email-based services affected by supplier degradation

Minor incident SMS Platform Collstream APIs Automations
2025-12-29 11:05 GMT · 12 hours, 3 minutes

Updates

Resolved

We continue to observe nominal behaviour between the Collstream platform and the third-party supplier. No additional degradation has been observed. As such, we are marking this incident as resolved.

Thank you for your patience.

December 29, 2025 · 23:01 GMT
Monitoring

Our internal monitoring now suggests that our third-party email service supplier have been able to restore service at approximately 18:55 UTC.

We have not yet received official confirmation of recovery from the supplier, but we will continue to monitor the situation and will provide further updates when appropriate.

December 29, 2025 · 19:24 GMT
Update

The third-party service provider continues to assure us that they are actively working to resolve the issue at hand, and have explained that full mitigation of the issue should be in place soon.

December 29, 2025 · 17:25 GMT
Update

The third-party email service provider continue to affirm that they are investigating the matter and are working to resolve the issue.

December 29, 2025 · 15:55 GMT
Issue

Earlier today, our internal monitoring flagged an issue with processing work items submitted to some of our @collstream.com and @collstream.co.uk inboxes. This is currently affecting the Collstream platform’s ability to effectively process work items which are submitted to it via these channels.

We have identified that the issue lies with the third-party email service provider which hosts these inboxes, who have explained that they are aware of intermittent email sending and receiving issues on their platform. We are currently in discussion with them regarding this matter and are hoping for a speedy resolution.

December 29, 2025 · 13:33 GMT

← Back