Degradation on Rich Messaging Platform
Major incident
Rich Messaging Platform
Messaging Studio
Rich Messaging API
Studio Chat
2026-01-29 20:45 GMT
· 14 hours, 24 minutes
Updates
Resolved
January 30, 2026 · 11:06 GMT
We are pleased to confirm that no further degradation has been observed following service recovery, and as such are considering this incident resolved.
Thank you for your patience in this matter.
Monitoring
January 30, 2026 · 03:00 GMT
We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.
Monitoring
January 30, 2026 · 01:46 GMT
We have received reports that the Rich Messaging Platform is currently not sending messages which are submitted to it via SCP Classic, Studio, Rich Messaging API, and associated products.
We have been able to confirm this behaviour, are actively investigating the issue, and are aiming for recovery as soon as is possible.
We thank you for your patience.
← Back