Service Interruption

Major incident Customer Portal Esendex Echo Collstream Portal Ecommerce SMS Platform REST API SOAP API FormPost API SMPP API Collstream APIs Push Notifications App Notifications Inbound SMS SMS Surveys SMS Chat FTP Voice Platform REST API SOAP API FormPost API Outbound callflows Outbound callblasts Inbound IVR Email Platform Email SMS Echo for Email Mobile Journeys Mobile Payments Mobile Forms Mobile Promotions Automations Direct Connections Direct Connections - AU Direct Connections - FR Direct Connections - ES Direct Connections - UK Direct Connections - DE Direct Connections - IE Direct Connections - US Rich Messaging Platform Messaging Studio Rich Messaging API Studio Chat
2026-02-01 09:48 GMT · 7 hours, 19 minutes

Updates

Resolved

We can confirm the majority of services were restored at 14:30 UK time, with SMPP services restored at 16:40. We apologise for any inconvenience caused. A Root Cause Analysis will be carried out and shared as soon as possible.

February 1, 2026 · 17:03 GMT
Investigating

We are starting to see some services have started to recover, Some messages are starting to send. We will continue to investigate any remaining issues.

February 1, 2026 · 14:52 GMT
Issue

We are currently experiencing technical issues which is impacting our customers’ ability to access the platform and our ability to send or receive messages; we are investigating the issue.

February 1, 2026 · 09:48 GMT

← Back