Issues with Message Delivery

Major incident Customer Portal Collstream Portal SMS Platform Collstream APIs Voice Platform Outbound callflows Outbound callblasts Inbound IVR
2026-03-23 10:48 GMT · 4 hours, 6 minutes

Updates

Resolved

We are seeing a full recovery in message delivery rates across the platform. Our internal testing confirms that messages are now sending successfully without delay.

March 23, 2026 · 14:54 GMT
Monitoring

We are seeing a recovery in message delivery rates across the platform, internal testing indicates that messages are now sending successfully.

We will continue to monitor the situation closely for any further instability.

March 23, 2026 · 11:09 GMT
Issue

We are currently investigating an issue affecting the delivery of outgoing messages . Initial logs suggest this is related to a service disruption with one of our suppliers.

Our team is working closely with the supplier to resolve this as quickly as possible. We apologies for the inconvenience.

March 23, 2026 · 10:48 GMT

← Back