Service Interruption

Major incident Customer Portal Collstream Portal SMS Platform Collstream APIs
2026-06-12 16:30 BST · 49 minutes

Updates

Resolved

We are seeing a full recovery across the platform, and message traffic has returned to normal. Our internal testing confirms that messages are now processing and sending successfully without any delay.

June 12, 2026 · 17:04 BST
Issue

We are currently investigating an issue affecting platform accessibility, as well as the ability to send or receive messages.

Our team is working diligently to resolve this as quickly as possible. We apologize for any inconvenience caused.

June 12, 2026 · 16:44 BST

← Back