Inbound messages Degradation
Minor incident
SMS Platform
Inbound SMS
2026-06-24 10:12 BST
· 5 hours, 43 minutes
Updates
Resolved
June 24, 2026 · 14:24 BST
We can confirm that all inbound messaging issues are resolved and service is restored.
Monitoring
June 24, 2026 · 10:56 BST
We are pleased to confirm that the issues which affected some of our inbound messages are now resolved and we are actively monitoring the situation.
Issue
June 24, 2026 · 10:12 BST
We are currently experiencing some temporary technical issues which may be affecting some of our customers ability to receive inbound messages.
We’re sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.
← Back