Intermittent Connectivity and Delivery Delays

Minor incident SMS Platform Collstream APIs Voice Platform REST API SOAP API Outbound callflows Outbound callblasts Inbound IVR
2026-08-13 09:29 BST · 3 days, 13 minutes

Updates

Monitoring

Message-sending connections and queue processing have stabilized.

We are maintaining active Monitoring on all services while the root cause investigation continues to prevent any potential recurrence.

August 13, 2026 · 10:44 BST
Issue

We are currently investigating intermittent network connectivity issues affecting the Collstream platform. Outbound SMS messages may experience intermittent delays or retries. Scheduled reports may run slower than usual.

Engineers are actively investigating the issue. An update will be provided within 30 minutes or as soon as new information is available.

August 13, 2026 · 09:29 BST

← Back