Emergency maintenance - Collstream

Major incident Customer Portal Collstream Portal SMS Platform Collstream APIs Mobile Journeys Mobile Payments Mobile Forms Mobile Promotions
2026-08-14 10:00 BST · 3 hours, 31 minutes

Updates

Resolved

Resolved at 11:00 BST

August 14, 2026 · 13:31 BST
Issue

Due to some connectivity issues on Collstream, we are undertaking emergency maintenance at 10:30 (09:30 UTC). This will involve a loss of connectivity for 5 - 30 minutes, and may require customers to reconnect once the maintenance is complete.

We apologise for any inconvenience.

August 14, 2026 · 10:16 BST

← Back