Investigating - Esendex Service Degradation

Minor incident Customer Portal Esendex Echo SMS Platform REST API SOAP API FormPost API SMPP API
2026-09-02 17:44 BST · 12 hours, 50 minutes

Updates

Update

We are currently experiencing some temporary technical issues which is affecting our customers’ ability to send voice messages.

We have identified an issue with one of our suppliers, and are working with them on a resolution.

We’re sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

September 2, 2026 · 23:17 BST
Issue

We are currently experiencing some temporary technical issues which may be affecting some of our customers’ ability to send voice messages.

We’re sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

September 2, 2026 · 17:44 BST

← Back