Beginning of Emergency Maintenance
Incident Report for Esendex
Resolved
We are pleased to report that the fallback to our previous infrastructure has been successful, and all services are now operational.

Thank you for your patience; please direct any questions or concerns to support@esendex.com.
Posted over 1 year ago. Apr 20, 2018 - 21:48 UTC
Monitoring
Our restoration of our previous infrastructure is going well, and we're running tests to ensure complete success. We anticipate a return to full service very shortly and appreciate your understanding.
Posted over 1 year ago. Apr 20, 2018 - 21:28 UTC
Identified
We're taking our services offline to reinstate our previous infrastructure and, in doing so, restore the reliability of our platform. During this time you will not be able to access our services, and no messages will be sent. Any messages that were scheduled ahead of the maintenance window will be queued and sent after the window has closed.

We do not anticipate this taking more than one hour and will provide updates. We're very sorry if you are inconvenienced by this.
Posted over 1 year ago. Apr 20, 2018 - 21:00 UTC