Degraded service for messages from some mobiles
Incident Report for Esendex
Resolved
Our supplier has confirmed that the problems some customers were experiencing receiving inbound messages have now been resolved, and the service has recovered fully. We sincerely apologise if any of our customers were inconvenienced by this connectivity issue, and will be working closely with our supplier to understand the root cause.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jul 14, 2020 - 17:01 UTC
Monitoring
One of our suppliers is having connectivity problems which is causing intermittent issues with messages from mobile phones. The issue is being investigated by both our teams and the supplier.
Posted Jul 12, 2020 - 21:54 UTC
This incident affected: Direct Connections (Direct Connections - UK).