Vodafone VMNs and Short Code Outage (UK Only)
Incident Report for Esendex
Resolved
Vodafone have confirmed that the issue has now been resolved, and all VMNs and short codes are working correctly, which means users of these services will now be able to receive inbound SMS. Thank you for your patience.
Posted Aug 23, 2019 - 08:44 UTC
Identified
UK customers using a Vodafone-sourced virtual mobile or short code may not currently be able to receive inbound SMS because of an outage at Vodafone. We are working with this supplier to resolve the issue as quickly as possible, and apologise for any inconvenience caused. Updates will be provided here.
Posted Aug 23, 2019 - 07:23 UTC
This incident affected: SMS Platform (Inbound SMS).