Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted 10 months ago. Sep 12, 2018 - 14:08 UTC
Update
We are still currently experiencing some temporary technical issues which may be affecting some of our customers' ability to send or receive messages.

We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted 10 months ago. Sep 12, 2018 - 13:16 UTC
Investigating
We are currently experiencing some temporary technical issues which may be affecting some of our customers' ability to send or receive messages.

We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted 10 months ago. Sep 12, 2018 - 12:06 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Collstream APIs, Push Notifications, App Notifications, Inbound SMS, SMS Surveys, SMS Chat, FTP) and Email Platform (Email SMS, Echo for Email).