Esendex Voice
Incident Report for Esendex
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 16:07 UTC
Identified
We are currently experiencing some temporary technical issues which may be affecting some of our customers' ability to send voice messages.
Posted Jul 19, 2023 - 13:23 UTC
This incident affected: Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR).