Essential Maintenance Work
Scheduled for Jun 1, 19:00 UTC  -  Jun 2, 01:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 29, 2024 - 15:32 UTC
Scheduled
We will be performing essential maintenance work to the Esendex platform on the following dates:

1-2 June - from 20.00 - 02.00 BST
8-9 June - from 20.00 - 02.00 BST
22-23 June - from 20.00 - 02.00 BST

During these times, you may experience disruption and delays to our services. We will be managing the maintenance programme via status.esendex.com, please subscribe to receive the latest updates.

These maintenance windows ensure that we continue to provide the best product and service to both you and your customers.

If you have any immediate questions or concerns, please contact support@esendex.com, or speak to your account manager.
Posted Apr 29, 2024 - 12:47 UTC
This scheduled maintenance affects: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Collstream APIs, Push Notifications, App Notifications, Inbound SMS, SMS Surveys, SMS Chat, FTP), Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR), Email Platform (Email SMS, Echo for Email), Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions), Direct Connections (Direct Connections - AU, Direct Connections - FR, Direct Connections - ES, Direct Connections - UK, Direct Connections - DE, Direct Connections - IE, Direct Connections - US), Rich Messaging Platform (Messaging Studio, Rich Messaging API, Studio Chat), Customer Portal (Esendex, Echo, Collstream Portal, Ecommerce), and Automations.