Bouygues Telecom Delays to SMS
Incident Report for Esendex
Resolved
We are pleased to confirm that the network issue that Bouygues Telecom were experiencing has now been resolved.

Thank you for your patience whilst this issue was investigated and resolved.
Should you have any questions, please contact your account manager or send us an email on support@esendex.com
Posted about 1 year ago. Apr 25, 2018 - 15:34 UTC
Update
We are still investigating reported delays for messages going to the French Bouygues mobile network. This may result in some delays to Esendex customers messages being delivered in France.

Our engineers are actively pursuing the network to resolve the issue.
Posted about 1 year ago. Apr 25, 2018 - 15:05 UTC
Update
We are still investigating reported delays for messages going to the French Bouygues mobile network. This may result in some delays to Esendex customers messages being delivered in France.

Our engineers are actively pursuing the network to resolve the issue.
Posted about 1 year ago. Apr 25, 2018 - 12:28 UTC
Investigating
We are investigating reported delays for messages going to the French Bouygues mobile network. This may result in some delays to Esendex customers messages being delivered in France.

Our engineers are actively pursuing the network to resolve the issue.
Posted about 1 year ago. Apr 25, 2018 - 10:33 UTC