Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause will take place.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted about 1 year ago. May 23, 2018 - 13:41 UTC
Monitoring
Monitoring - We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted about 1 year ago. May 23, 2018 - 10:06 UTC
Update
We are still experiencing some temporary technical issues, which may be affecting some of our customers ability to send or receive messages, in some cases this may also include gaining access to any of our services.

We're sorry that this is happening. Thank you for your continued patience and support, whilst we work to resolve this.

We will provide the next update at 11.30am (BST)

Please direct any queries to our support team at support@esendex.com.
Posted about 1 year ago. May 23, 2018 - 08:38 UTC
Update
Update - We are continuing to investigate this issue but some services remain affected.
We are in contact with suppliers to assist our investigations.

Please direct any queries to our support team at support@esendex.com.
Posted about 1 year ago. May 23, 2018 - 07:32 UTC
Update
Investigating - We are still experiencing some temporary technical issues, which may be affecting some of our customers ability to send or receive messages, in some cases this may also include gaining access to any of our services.

We're sorry that this is happening. Thank you for your continued patience and support, whilst we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted about 1 year ago. May 23, 2018 - 05:14 UTC
Update
We are continuing to investigate this issue but some services remain affected.
We are in contact with suppliers to assist our investigations.
Posted about 1 year ago. May 23, 2018 - 02:15 UTC
Investigating
Our monitoring services have detected potential issues with our service.

We are currently investigating these, but you may be experiencing difficulties in accessing our services or your ability to send or receive messages.

Thank you for your continued patience and support, whilst we work with our suppliers to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted about 1 year ago. May 23, 2018 - 01:14 UTC