Brochure Websites - Intermittent Service Degradation
Incident Report for Esendex
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 18:21 UTC
Investigating
We are experiencing some issues with our brochure websites loading in some territories. We apologise for any inconvenience caused and we are actively investigating.
Posted Mar 12, 2024 - 15:04 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Collstream APIs, Push Notifications, App Notifications, Inbound SMS, SMS Surveys, SMS Chat, FTP), Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR), Email Platform (Email SMS, Echo for Email), Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions), Direct Connections (Direct Connections - AU, Direct Connections - FR, Direct Connections - ES, Direct Connections - UK, Direct Connections - DE, Direct Connections - IE, Direct Connections - US), Rich Messaging Platform (Messaging Studio, Rich Messaging API, Studio Chat), Customer Portal (Esendex, Echo, Collstream Portal, Ecommerce), and Automations.