Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause will take place.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted over 1 year ago. Mar 14, 2018 - 14:33 UTC
Update
We are still experiencing technical issues for some customers reaching our services, this may also be affecting your ability to send or receive messages.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted over 1 year ago. Mar 14, 2018 - 14:16 UTC
Investigating
We are currently aware that some customers may be experiencing issues reaching our services, this may also be affecting your ability to send or receive messages.

Please accept our apologies for any inconvenience and we thank you for your continued patience and support, whilst we work with our network providers to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted over 1 year ago. Mar 14, 2018 - 13:25 UTC
This incident affected: Direct Connections (Direct Connections - AU, Direct Connections - FR, Direct Connections - ES, Direct Connections - UK, Direct Connections - DE, Direct Connections - IE, Direct Connections - US), SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Collstream APIs, Push Notifications, App Notifications, Inbound SMS, SMS Surveys, SMS Chat, FTP), Customer Portal (Echo, Collstream Portal, Ecommerce), Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions), Email Platform (Email SMS, Echo for Email), Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR), and Automations.