Identified - Esendex Service Degradation
Incident Report for Esendex
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 13:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 13:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 13:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 13:18 UTC
Identified
We have identified the root cause and are working with our engineers to ensure that the service is restored and back to normal levels of service.

We apologise for the inconvenience caused
Posted Feb 22, 2024 - 13:16 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Collstream APIs, Push Notifications, App Notifications, Inbound SMS, SMS Surveys, SMS Chat, FTP), Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR), Email Platform (Email SMS, Echo for Email), Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions), Rich Messaging Platform (Messaging Studio, Rich Messaging API, Studio Chat), Customer Portal (Esendex, Echo, Collstream Portal, Ecommerce), Direct Connections (Direct Connections - UK), and Automations.