Update - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause will take place.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Fixes for the affected services were identified, tested and deployed and we are making every effort to ensure that this problem doesn't affect our service again.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Apr 16, 2018 - 13:14 UTC
Monitoring
We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Apr 16, 2018 - 12:05 UTC
Update
Investigating - We are still experiencing technical issues. Our engineers are working on resolving the issue and we expect to be fully operational again soon.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted Apr 16, 2018 - 11:10 UTC
Investigating
We are experiencing technical issues. Our engineers are working on resolving the issue and we expect to be fully operational again soon.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted Apr 16, 2018 - 10:23 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Push Notifications, App Notifications, Inbound SMS, SMS Surveys), Voice Platform (REST API, SOAP API, FormPost API), and Direct Connections (Direct Connections - AU, Direct Connections - FR, Direct Connections - ES, Direct Connections - UK, Direct Connections - DE, Direct Connections - IE, Direct Connections - US).