Notification - Esendex Service Degradation (Voice)
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jul 08, 2020 - 15:46 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2020 - 13:17 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2020 - 13:16 UTC
Investigating
We are currently experiencing some temporary technical issues which may be affecting some of our customers' ability to utilise our outbound and invoice voice services, and our Mobile Journeys platform. We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Jul 08, 2020 - 13:15 UTC
This incident affected: Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions) and Voice Platform (Outbound callflows, Outbound callblasts, Inbound IVR).