French network issue affecting some FR SMS traffic
Incident Report for Esendex
Resolved
We are pleased to confirm that the issue with the French network has now been resolved.

Thank you for your patience whilst this issue was investigated and resolved.

Should you have any questions, please contact your account manager or send us an email on
support@esendex.com
Posted 10 months ago. Sep 27, 2018 - 09:18 UTC
Investigating
We have been made aware that one of the networks in France is experiencing some issues, which may result in some Esendex customers being unable to send messages.

Our engineers are actively pursuing the network to resolve the issue.
Posted 10 months ago. Sep 27, 2018 - 08:10 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API), Customer Portal (Echo), and Direct Connections (Direct Connections - FR).