Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause will take place.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Apr 26, 2018 - 19:17 UTC
Update
Identified - We have identified the root cause and are still working with our engineers to ensure that the service is restored and back to normal levels of service.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted Apr 26, 2018 - 18:23 UTC
Identified
We have identified the root cause and are working with our engineers to ensure that the service is restored and back to normal levels of service.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted Apr 26, 2018 - 17:41 UTC
Update
Our monitoring services have detected potential issues with our service.

We are currently investigating these, but you may be experiencing difficulties in accessing our services or your ability to send or receive messages.

Thank you for your continued patience and support, whilst we work with our suppliers to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Apr 26, 2018 - 17:14 UTC
Investigating
Our monitoring services have detected potential issues with our service.

We are currently investigating these, but you may be experiencing difficulties in accessing our services or your ability to send or receive SMS and Voice messages.

Thank you for your continued patience and support, whilst we work with our suppliers to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Apr 26, 2018 - 17:11 UTC
This incident affected: Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR), Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions), Customer Portal (Collstream Portal), SMS Platform (Collstream APIs), and Automations.