Notification - Esendex intermittent service issues
Incident Report for Esendex
Resolved
We have identified the problem behind the API and website errors and implemented a solution.
We are monitoring the situation but are not expecting anyone to see any further errors.
Please report any errors to us via the normal channels.
Posted Feb 19, 2018 - 11:34 UTC
Update
Our engineers continue to investigate the intermittent service issues currently being experienced by customers. We are seeing a decrease in the number of customers affected but full resolution is not in place.

We will provide a further update at 1pm.
Posted Feb 19, 2018 - 11:11 UTC
Investigating
We are currently experiencing an intermittent issue affecting some customers using api.esendex.com and the esendex.com Web Portal. The issue is being actively investigated by our engineers and we will provide a further update at 11am. If you are affected by this issue retrying your action should result in success.
Posted Feb 19, 2018 - 09:11 UTC
Update
Our engineers continue to investigate the intermittent service issues currently being experienced by customers.

We'll continue to post updates as we progress towards a fix.
Posted Feb 19, 2018 - 08:03 UTC
Update
Our engineers continue to work on the intermittent service issues. Our hardware providers are assisting in the resolution of this.

The next update from our engineers is due at 08:00 GMT.
Posted Feb 19, 2018 - 02:33 UTC
Monitoring
Esendex are currently experiencing some temporary technical issues. In rare cases, some customers are receiving a 503 error when using our services.

We are working with hardware vendors to resolve the issue and will provide updates when we have them.

For now, a simple retry of any operation in which a 503 is returned, should resolve the issue. Please direct any further queries to our support team at support@esendex.com.
Posted Feb 19, 2018 - 02:14 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API), Voice Platform (REST API, SOAP API, FormPost API), Email Platform (Email SMS), and Customer Portal (Echo, Ecommerce).