Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Fixes for the affected services were identified, tested and deployed within 4 hrs: all within Service Level Agreement timescales, and we are making every effort to ensure that this problem doesn't affect our service again.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted over 1 year ago. Apr 18, 2018 - 06:43 UTC
Identified
We are still experiencing technical issues. Our engineers are working on resolving the issue and we expect to be fully operational again soon.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com.
Posted over 1 year ago. Apr 18, 2018 - 05:57 UTC
Investigating
We are currently experiencing some temporary technical issues, which may be affecting some of our customers ability to send or receive messages, in some cases this may also include gaining access to any of our services.

We're sorry that this is happening. Thank you for your continued patience and support, whilst we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted over 1 year ago. Apr 18, 2018 - 04:51 UTC