Resolved - Australian intermittent delivery
Incident Report for Esendex
Resolved
We earlier discovered an issue with inbound and outbound messaging for some Australian customers. This resulted in some delays in message delivery.

Our engineers have routed around the issue and it is now resolved.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted over 1 year ago. Jan 29, 2018 - 23:23 UTC
This incident affected: Direct Connections (Direct Connections - AU).