Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
Our checks have shown all services are running normally. We will resume our normal monitoring and alerting service.
Posted 12 months ago. Jul 29, 2018 - 00:28 UTC
Monitoring
All services have now been restored. Final healthchecks and monitoring are being performed.
Posted 12 months ago. Jul 29, 2018 - 00:08 UTC
Identified
Our engineers have identified the problem and have started service restoration
Posted 12 months ago. Jul 28, 2018 - 23:40 UTC
Update
Our Engineers are continuing their investigations into the technical issues behind this outage and continue to work towards restoring full service.
Posted 12 months ago. Jul 28, 2018 - 23:04 UTC
Investigating
We are currently experiencing some temporary technical issues, which may be affecting some of our customers ability to send or receive messages, in some cases this may also include gaining access to any of our services.

We're sorry that this is happening. Thank you for your continued patience and support, whilst we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted 12 months ago. Jul 28, 2018 - 21:29 UTC
This incident affected: Mobile Journeys (Mobile Payments, Mobile Forms, Mobile Promotions), Voice Platform (REST API, SOAP API, FormPost API, Outbound callflows, Outbound callblasts, Inbound IVR), Customer Portal (Collstream Portal), SMS Platform (Collstream APIs, SMS Chat), and Automations.