Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause will take place.

At Esendex, we pride ourselves on delivering the highest quality of service and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted about 1 year ago. Jun 06, 2018 - 18:16 UTC
Update
Monitoring - We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted about 1 year ago. Jun 06, 2018 - 16:31 UTC
Monitoring
Monitoring - We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted about 1 year ago. Jun 06, 2018 - 16:29 UTC
Investigating
Our monitoring services have detected potential issues with our service.

We are currently investigating these, but you may be experiencing difficulties sending or receiving messages.

Thank you for your continued patience and support, whilst we work with our suppliers to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted about 1 year ago. Jun 06, 2018 - 15:45 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Collstream APIs, Push Notifications, App Notifications, Inbound SMS, SMS Surveys, SMS Chat) and Customer Portal (Echo).