Service degradation for Rich Content Platform
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.
Posted Jan 16, 2025 - 13:04 UTC
Monitoring
We are pleased to confirm that the issues which affected some of our services are now resolved and we are actively monitoring the situation.
Posted Jan 16, 2025 - 09:45 UTC
Investigating
We have picked back up the investigation around this issue as we are seeing some signals that it is not fully resolved, while some messages are sending successfully some may not. We will continue to update here as we investigate.

We're sorry that this is happening. Thank you for your continued patience and support while we work to resolve this.
Posted Jan 16, 2025 - 09:11 UTC
Update
We believe the incident has been resolved, and are continuing to monitor.
Posted Jan 16, 2025 - 06:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 06:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2025 - 00:15 UTC
This incident affected: Rich Messaging Platform (Messaging Studio, Rich Messaging API, Studio Chat).