Identified - Esendex Service Degradation
Incident Report for Esendex
Resolved
All customers should now be able to access our services. We apologise if you were impacted by this, and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards, we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jun 16, 2020 - 08:09 UTC
Monitoring
The issue has been resolved, but because of caching delays, some customers may still experience intermittent connection problems. This caching issue should resolve itself in a short while but we'll wait until this is confirmed before we close the incident.
Posted Jun 16, 2020 - 07:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2020 - 07:14 UTC
Identified
Some of our customers may be experiencing intermittent problems connecting to our APIs. We have identified the root cause and are working with our engineers to ensure that the service is restored and back to normal levels of service. We do not anticipate this being a sustained incident but will update this page when completely resolved.

We're sorry that this is happening. Please direct any queries to our support team at support@esendex.com
Posted Jun 16, 2020 - 07:14 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API).