Notification - Esendex Service Degradation
Incident Report for Esendex
Resolved
We are pleased to confirm that the issues which affected some of our services are now resolved. We're sorry that this happened and a full root cause analysis will take place.

At Esendex, we pride ourselves on delivering the highest quality of service, and when our performance monitoring identifies that we are not meeting our usual high standards we take immediate action, as we did in this case.

Should you have any questions, please contact your account manager or contact our support team at support@esendex.com.
Posted Jun 19, 2018 - 11:44 UTC
Update
The fix has been applied and most users will have full performance restored.
Posted Jun 19, 2018 - 11:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2018 - 10:56 UTC
Investigating
We are currently experiencing some temporary technical issues, which may be affecting some of our customers ability to send or receive messages; in some cases this may also include gaining access to any of our services.

We're sorry that this is happening. Thank you for your continued patience and support, whilst we work to resolve this.

Please direct any queries to our support team at support@esendex.com.
Posted Jun 19, 2018 - 10:50 UTC
This incident affected: SMS Platform (REST API, SOAP API, FormPost API, SMPP API, Push Notifications, App Notifications, Inbound SMS, SMS Surveys, FTP) and Customer Portal (Echo, Ecommerce).